Ver.3.1.8.0 - Solr3.6への自動バージョンアップ

トップ  前へ  次へ

 

概要

 

Ex@PadVersion3.1.8.0 から、使用するSolrのバージョンが1.4から3.6へアップグレードされました。

このバージョンアップにより、ワイルドカードによる後方一致検索に対応し、検索時のパフォーマンスが向上します。

また、Ex@Pad Version 3.1.8.0より古い環境からも、Ex@Pad最新版をインストールすることで自動でSolrのアップグレードが行われます。

※旧バージョンのインデックスデータはそのまま引き継ぐことができますので、インデックスの初期化は必要ありません。

 

対象となるお客様

 

Ex@Pad Version 3.1.7.5 を含む、それ以前のバージョンをご利用中で、Version 3.1.8.0以降にバージョンアップされるお客様。

 

備考

 

インストール中に、Solrのバージョンアップに失敗した場合は、旧バージョンのSolrを引き続き使用します。

失敗原因を取り除いた後、Ex@Padを再度インストールをしてください。

Solrのバージョンアップに失敗する原因としては、他のアプリケーションによって [インストールフォルダ]\Fb3Solr以下のフォルダがロックされている場合です。

ロックするアプリケーションの代表例としては、Windowsエクスプローラーや、セキュリティソフトなどが考えられます。

 

Solrのバージョンアップについてご不明な点がありましたら、弊社サポートまでお気軽にお問い合わせください。

http://www.broadleaf.co.jp/

 

※お問い合わせと同時に、Ex@Pad の稼動情報を送信していただくと、迅速に対応ができる場合があります。

 


Copyright (c) Broadleaf Co., Ltd. All rights reserved.